Pyrex 安装的小问题: MinGW 配置修改

为 pyrex 安装 MinGW 需要将
mingw\lib\gcc\mingw32\3.2.4\specs
文件里的”-lmsvcrt” 修改为 “-lmsvcr71”.

原因是 python 使用 msvcr71 ,使用不同版本的库会影响稳定性。

发表评论

电子邮件地址不会被公开。