Gentoo 下安装 git 及解决 error: git was compiled without libcurl support. 错误

使用
emerge -av dev-util/git
就可以安装,不过在安装前最好先使用
# echo “dev-util/git webdav” >> /etc/portage/package.use
设置 webdav 标志。不然使用http地址时会出现错误。

gamexg@GGentoo ~/git $ git-clone http://www.bitsun.com/git/gittutorcn.git
Initialized empty Git repository in /home/gamexg/git/gittutorcn/.git/
error: git was compiled without libcurl support.
fatal: Don’t know how to clone http://www.bitsun.com/git/gittutorcn.git

Gentoo 下安装 git 及解决 error: git was compiled without libcurl support. 错误》上有1条评论

发表评论

电子邮件地址不会被公开。